This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 201960 - InstallData instance has no attribute 'grpset'
InstallData instance has no attribute 'grpset'
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
: 202744 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-09 18:47 EDT by Jim Cornette
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-10 07:39:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
anacdump to floppy (94.31 KB, text/plain)
2006-08-09 18:47 EDT, Jim Cornette
no flags Details

  None (edit)
Description Jim Cornette 2006-08-09 18:47:23 EDT
Description of problem:
When attempting to upgrade an FC5 installation to FC6T2, an exception occurred.

Version-Release number of selected component (if applicable):
anaconda-11.1.0.77-1.i386

How reproducible:
Start update process, get sao far, then exception encountered.

Steps to Reproduce:
1.boot system
2. Select installation to upgrade
3. save dump to floppy
  
Actual results:
Exception encountered.

Expected results:
Succesful installation.

Additional info:

Other noticed problems with various installs today were entering a wrong
password for the first user crashes firstboot. You are not asked again to enter
the passwords.

Another problem relates to X detecting my primary card as am MGA. The MGA video
is the secondary pci. The internal is an Intel 815 which is set as primary. This
problem forced me into the text mode install listed above. The primary card was
still detected as an MGA but the intel worked in text mode with the wrong
identification.

The error included in the dump file is from a text mode upgrade.
Comment 1 Jim Cornette 2006-08-09 18:47:24 EDT
Created attachment 133893 [details]
anacdump to floppy
Comment 2 Jeremy Katz 2006-08-10 07:39:17 EDT
Fixed in CVS.  Please file the other issues as separate bugs so they can be
tracked properly against the right components
Comment 3 Jim Cornette 2006-08-10 18:21:32 EDT
Thanks! I'll retest on that computer with test 3 or attempt an ftp or http
install in a few days.
The password entering error and the video problem will be filed on seperate reports.
Comment 4 Chris Lumens 2006-08-16 10:03:35 EDT
*** Bug 202744 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.