Bug 201967 - RFE: Split out libnautilus-extension, nautilus-devel
Summary: RFE: Split out libnautilus-extension, nautilus-devel
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords: Reopened
: 202052 (view as bug list)
Depends On:
Blocks: F8Target
TreeView+ depends on / blocked
 
Reported: 2006-08-10 00:23 UTC by Bill Nottingham
Modified: 2014-03-17 03:01 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-03 17:14:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2006-08-10 00:23:17 UTC
At the moment, if you just want evince, you drag in nautilus and all of its
dependencies (n-cd-burner? desktop-backgrounds??)

If nautilus-extension was packaged separately, this wouldn't happen.

Comment 1 Alexander Larsson 2006-08-10 14:29:11 UTC
Done in 2.15.91-1

Comment 2 Bill Nottingham 2006-08-10 16:03:11 UTC
*** Bug 202052 has been marked as a duplicate of this bug. ***

Comment 3 Patrice Dumas 2007-08-21 11:52:31 UTC
This doesn't seems to be fixed,
evince-0.9.3-5.fc8
depends (explicitly) on nautilus again. If it is because
of /usr/lib/nautilus/extensions-1.0/ ownership, please let
evince own it, or add a 'filesystem' subpackage for nautilus.

Comment 4 Orion Poplawski 2007-09-17 17:19:57 UTC
Can we please get this fixed for F8?  Should be straightforward.

Comment 5 Matthias Clasen 2007-10-03 17:14:38 UTC
Should be fixed in 2.20.0-3


Note You need to log in before you can comment on or make changes to this bug.