Bug 202052 - Evince dependency on nautilus
Summary: Evince dependency on nautilus
Status: CLOSED DUPLICATE of bug 201967
Alias: None
Product: Fedora
Classification: Fedora
Component: evince   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kristian Høgsberg
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-10 15:46 UTC by Rahul Sundaram
Modified: 2013-03-13 05:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-10 16:02:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rahul Sundaram 2006-08-10 15:46:51 UTC
Actual results:

Evince pulls in dependency on nautilus while being installed.

Expected results:

It would be good to split up this package.


Additional info:

https://www.redhat.com/archives/fedora-advisory-board/2006-August/msg00153.html

Comment 1 Bill Nottingham 2006-08-10 16:02:58 UTC

*** This bug has been marked as a duplicate of 201967 ***


Note You need to log in before you can comment on or make changes to this bug.