Bug 202055 - BUG: warning at kernel/lockdep.c:1803/trace_hardirqs_on
BUG: warning at kernel/lockdep.c:1803/trace_hardirqs_on
Status: CLOSED DUPLICATE of bug 199470
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-10 11:55 EDT by Luigi Coppolino
Modified: 2015-01-04 17:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-10 20:33:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Luigi Coppolino 2006-08-10 11:55:37 EDT
Description of problem:
BUG: warning at kernel/lockdep.c:1803/trace_hardirqs_on() (Not tainted)
 [<c04051ee>] show_trace_log_lvl+0x58/0x159
 [<c04057ea>] show_trace+0xd/0x10
 [<c0405903>] dump_stack+0x19/0x1b
 [<c043ab64>] trace_hardirqs_on+0xa2/0x11e
 [<c0613a8b>] _spin_unlock_irq+0x22/0x26
 [<c0540f0c>] rtc_get_rtc_time+0x32/0x176
 [<c0419ba0>] hpet_rtc_interrupt+0x92/0x14d
 [<c0450e2c>] handle_IRQ_event+0x20/0x4d
 [<c0450eed>] __do_IRQ+0x94/0xef
 [<c0406790>] do_IRQ+0xb9/0xcd
 [<c0404a49>] common_interrupt+0x25/0x2c
DWARF2 unwinder stuck at common_interrupt+0x25/0x2c
Leftover inexact backtrace:
 [<c04057ea>] show_trace+0xd/0x10
 [<c0405903>] dump_stack+0x19/0x1b
 [<c043ab64>] trace_hardirqs_on+0xa2/0x11e
 [<c0613a8b>] _spin_unlock_irq+0x22/0x26
 [<c0540f0c>] rtc_get_rtc_time+0x32/0x176
 [<c0419ba0>] hpet_rtc_interrupt+0x92/0x14d
 [<c0450e2c>] handle_IRQ_event+0x20/0x4d
 [<c0450eed>] __do_IRQ+0x94/0xef
 [<c0406790>] do_IRQ+0xb9/0xcd
 [<c0404a49>] common_interrupt+0x25/0x2c
 [<c048486c>] sys_select+0x93/0x167
 [<c0403faf>] syscall_call+0x7/0xb

Version-Release number of selected component (if applicable):
2.6.17-1.2543.fc6

How reproducible:
every boot
Comment 1 Dan Carpenter 2006-08-10 12:05:10 EDT
this is a dupe of bug 199470
Comment 2 Dave Jones 2006-08-10 20:33:27 EDT
yep, thanks.

*** This bug has been marked as a duplicate of 199470 ***

Note You need to log in before you can comment on or make changes to this bug.