Bug 202068 - Flash kills firefox
Flash kills firefox
Status: CLOSED DUPLICATE of bug 155582
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-10 12:57 EDT by Pavel Rosenboim
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-10 15:58:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Rosenboim 2006-08-10 12:57:28 EDT
Description of problem:
After installing flash plugin, firefox crashes on flash enabled sites.


Version-Release number of selected component (if applicable):
firefox-1.5.0.6-3

How reproducible:
Always

Steps to Reproduce:
1. Visit any flash enabled site.
2. Install flash plugin if not installed already
3.
  
Actual results:
Firefox crashes next time after installing flash plugin

Expected results:


Additional info:
Comment 1 Warren Togami 2006-08-10 15:58:34 EDT

*** This bug has been marked as a duplicate of 155582 ***

Note You need to log in before you can comment on or make changes to this bug.