Bug 202120 - yelp won't start - missing libgtkembedmoz.so
yelp won't start - missing libgtkembedmoz.so
Status: CLOSED DUPLICATE of bug 201882
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-10 16:52 EDT by Mads Villadsen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-10 17:36:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mads Villadsen 2006-08-10 16:52:17 EDT
Description of problem:
yelp doesn't start

Version-Release number of selected component (if applicable):
yelp-2.15.5-1

How reproducible:
Always

Steps to Reproduce:
1. Open terminal
2. run yelp
3. Output is the follwing: yelp: error while loading shared libraries:
libgtkembedmoz.so: cannot open shared object file: No such file or directory
  
Actual results:
Yelp doesn't start


Expected results:
Yelp starts
Comment 1 Matthew Barnes 2006-08-10 17:36:26 EDT
This should be fixed in tomorrow's Rawhide update.

*** This bug has been marked as a duplicate of 201882 ***

Note You need to log in before you can comment on or make changes to this bug.