Bug 202127 - abiword needs fribidi
abiword needs fribidi
Status: CLOSED DUPLICATE of bug 200571
Product: Fedora
Classification: Fedora
Component: abiword (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marc Maurer
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2006-08-10 17:11 EDT by Han-Wen Nienhuys
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-09-11 08:59:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Han-Wen Nienhuys 2006-08-10 17:11:29 EDT
abiword does not depend of fribidi

Version-Release number of selected component (if applicable):

Version     : 2.4.5                             Vendor: Fedora Project
Release     : 2.fc6   

Steps to Reproduce:

rpm -e fribidi

watch it crash.
Comment 1 Marc Maurer 2006-09-11 08:59:01 EDT

*** This bug has been marked as a duplicate of 200571 ***

Note You need to log in before you can comment on or make changes to this bug.