Bug 202148 - udev file has line too long
udev file has line too long
Status: CLOSED DUPLICATE of bug 200244
Product: Fedora
Classification: Fedora
Component: sane-backends (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-10 21:46 EDT by Olen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-11 03:56:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Olen 2006-08-10 21:46:33 EDT
Description of problem:
This is output on every bootup:

parse_file: line too long, rule skipped '/etc/udev/rules.d/60-libsane.rules:772'
main: unable to open 'libsane'

The same message will come from udevtest libsane

Version-Release number of selected component (if applicable):
Name        : sane-backends                Relocations: (not relocatable)
Version     : 1.0.18                            Vendor: Red Hat, Inc.
Release     : 1.fc6                         Build Date: Mon 24 Jul 2006 10:45:12
AM CDT
Install Date: Wed 09 Aug 2006 06:36:53 AM CDT      Build Host:
ls20-bc2-14.build.redhat.com
Group       : System Environment/Libraries   Source RPM:
sane-backends-1.0.18-1.fc6.src.rpm
Size        : 3297768                          License: GPL (programs), relaxed
LGPL (libraries), and public domain (docs)
Signature   : DSA/SHA1, Thu 03 Aug 2006 06:01:05 AM CDT, Key ID da84cbd430c9ecf8
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
URL         : http://www.sane-project.org
Summary     : Scanner access software


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
don't think my scanner is working with fc6 test 2, 
software won't open in gnome, this message prints at bootup.

Expected results:
scanner in my psc1200 series to work with sane.
Printing to the printer part of the device is working.

Additional info:
Comment 1 Nils Philippsen 2006-08-11 03:56:16 EDT

*** This bug has been marked as a duplicate of 200244 ***

Note You need to log in before you can comment on or make changes to this bug.