This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 202156 - About Fedora does not work
About Fedora does not work
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fedora-release-notes (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-11 00:38 EDT by louisgtwo
Modified: 2013-01-09 20:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-11 14:37:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description louisgtwo 2006-08-11 00:38:38 EDT
About Fedora under the system menu in gnome does not work. This is as of
2006/08/10.
Comment 1 Jesse Keating 2006-08-11 08:18:00 EDT
Can you tell us what kind of error you get?
Comment 2 Bart Vanbrabant 2006-08-11 08:32:14 EDT
I think the problem is yelp related, the about Fedora button doesn't do a thing.
It only show a spinner. When I start yelp I get this error:

yelp: error while loading shared libraries: libgtkembedmoz.so: cannot open
shared object file: No such file or directory

There doesn't seem to be a yelp bug for this.
Comment 3 Bart Vanbrabant 2006-08-11 08:35:16 EDT
Now there is #202178
Comment 4 Jesse Keating 2006-08-11 10:18:36 EDT
Louis, can you fully update your firefox just as it was noted in bug #202178?
Comment 5 louisgtwo 2006-08-11 14:37:00 EDT
as of 20060811 rawhide this now works for me. I will close the bug.

Note You need to log in before you can comment on or make changes to this bug.