Bug 202286 - rsync 2.6.8 interoperability bug
rsync 2.6.8 interoperability bug
Status: CLOSED DUPLICATE of bug 206536
Product: Fedora
Classification: Fedora
Component: rsync (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Simo Sorce
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-11 22:21 EDT by H. Peter Anvin
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 2.6.9--1.FC5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-16 09:38:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Explanation and bug fix (5.14 KB, patch)
2006-08-11 22:21 EDT, H. Peter Anvin
no flags Details | Diff

  None (edit)
Description H. Peter Anvin 2006-08-11 22:21:21 EDT
Description of problem:
There is a bug in rsync 2.6.8 which prevents it from interoperating with other
versions of rsync.  See
http://lists.samba.org/archive/rsync/2006-May/015361.html for an email from the
rsync maintainer about this.

Version-Release number of selected component (if applicable):
rsync-2.6.8-1, rsync-2.6.8-3

How reproducible:
Probabilistic


Steps to Reproduce:
1. Try to upload a file from an rsync 2.6.4 client to the 2.6.8 server
2. Look for "tag 3" failure messages
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 H. Peter Anvin 2006-08-11 22:21:22 EDT
Created attachment 134074 [details]
Explanation and bug fix
Comment 2 Simo Sorce 2007-02-16 09:41:40 EST

*** This bug has been marked as a duplicate of 206536 ***

Note You need to log in before you can comment on or make changes to this bug.