Bug 202308 - recursive locking warning generated when synaptics touchpad driver is loaded
Summary: recursive locking warning generated when synaptics touchpad driver is loaded
Status: CLOSED DUPLICATE of bug 200025
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 6
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-12 16:33 UTC by Mike Gahagan
Modified: 2015-01-04 22:28 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-14 05:43:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
logs showing recursive locking warning. (5.61 KB, text/plain)
2006-08-12 16:33 UTC, Mike Gahagan
no flags Details
kernel boot messages (prior to synaptics driver load) (16.96 KB, text/plain)
2006-08-12 16:34 UTC, Mike Gahagan
no flags Details

Description Mike Gahagan 2006-08-12 16:33:46 UTC
Description of problem:
recursive locking warning generated when synaptics touchpad driver is loaded
during boot on an IBM T40p notebook.

Version-Release number of selected component (if applicable):
FC6-TEST2
2.6.17-1.2517.fc6

How reproducible:

always (on every boot)
Steps to Reproduce:
1.message displayed to console & logs on every boot.
2.
3.
  
Actual results:
no ill effects that I can observe other than the warning messages. This system
also gets the lukewarm irq messages which I believe are already well known.

Expected results:

sucessful boot without any warning messages
Additional info:
see attachments

Comment 1 Mike Gahagan 2006-08-12 16:33:46 UTC
Created attachment 134088 [details]
logs showing recursive locking warning.

Comment 2 Mike Gahagan 2006-08-12 16:34:40 UTC
Created attachment 134089 [details]
kernel boot messages (prior to synaptics driver load)

Comment 3 Dave Jones 2006-09-14 05:43:36 UTC

*** This bug has been marked as a duplicate of 200025 ***


Note You need to log in before you can comment on or make changes to this bug.