Bug 20244 - Gated is looking for port "gii"
Summary: Gated is looking for port "gii"
Status: CLOSED DUPLICATE of bug 21691
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gated   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-02 19:47 UTC by jmp
Modified: 2007-04-18 16:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-02 19:48:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jmp 2000-11-02 19:47:58 UTC
Noticed the gdc missing, took it form 6.2, /etc/rc.d/init.d/gated
was able to start. However gated crash..

Nov  2 14:19:44 krt_read: Initial routes read from kernel (via NETLINK):
ADD      172.17           255.255         gw 172.17.2.3      Kernel   pref
254/0 metric 0/0 eth0 <NoAdvise Int ActiveU Unicast>
ADD      127              255             gw 127.0.0.1       Kernel   pref
254/0 metric 0/0 lo <NoAdvise Int ActiveU Unicast>
ADD      0.0.0.0          0.0.0.0         gw 172.17.2.252    Kernel   pref
254/0 metric 0/0 eth0 <NoAdvise Int Ext Gateway ActiveU Unicast>
Nov  2 14:19:44 rt_close: 3 routes proto KRT
Nov  2 14:19:44
Nov  2 14:19:44 task_get_port: getservbyname("gii", "tcp") failed, using
port 616
Nov  2 14:19:44 smux_connect: connect failed, restarting
Nov  2 14:19:44 smux_restart: restart of SMUX requested, retry in 60
seconds


Seems this gated is looking for services "gii' which is not defined in the
current /etc/services

Comment 1 Jeff Johnson 2001-01-09 16:50:39 UTC
FWIW gdc is in the latest Raw Hide gated package.

Duplicating the common gii/smux service lookup problem ...

*** This bug has been marked as a duplicate of 21691 ***


Note You need to log in before you can comment on or make changes to this bug.