Bug 202446 - RHEL3.8 rescue mode fails to drop into shell
Summary: RHEL3.8 rescue mode fails to drop into shell
Status: CLOSED DUPLICATE of bug 209015
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 3.8
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-14 15:01 UTC by Kent Pirkle
Modified: 2007-11-17 01:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-02 22:52:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of error message (7.25 KB, image/png)
2006-08-14 15:01 UTC, Kent Pirkle
no flags Details

Description Kent Pirkle 2006-08-14 15:01:17 UTC
Description of problem: This is being tested in a VMWare Server 1.0 environment.
While booting RHEL3 x86 3.8 CD1 into rescue mode, the system fails to drop to
the shell aftet mounting the filesystems. Booting from a RHEL3.7 CD1 works fine.

Screenshot of the error will be uploaded.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Boot from RHEL3.8 CD1
2.Enter linux rescue
3.select continue at the mount filesystems prompt
  
Actual results:

System reboots after anaconda error

Expected results:

drop into shell

Additional info:

Comment 1 Kent Pirkle 2006-08-14 15:01:18 UTC
Created attachment 134144 [details]
Screenshot of error message

Comment 2 Xixi 2006-10-02 22:52:15 UTC

*** This bug has been marked as a duplicate of 209015 ***

Comment 3 Miguel Tabanez 2007-01-04 12:56:46 UTC
I have the same problem


Note You need to log in before you can comment on or make changes to this bug.