Bug 209015 - [RHEL3 U8] anaconda: traceback when rescue mode (Regression)
[RHEL3 U8] anaconda: traceback when rescue mode (Regression)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda (Show other bugs)
3.8
All Linux
urgent Severity medium
: ---
: ---
Assigned To: David Lehman
: Regression
: 202446 (view as bug list)
Depends On:
Blocks: 212183
  Show dependency treegraph
 
Reported: 2006-10-02 18:45 EDT by Xixi
Modified: 2010-10-22 02:15 EDT (History)
8 users (show)

See Also:
Fixed In Version: RHBA-2007-0433
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-11 14:48:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
[RHEL4] fix rescue mode traceback (2.22 KB, patch)
2007-02-19 13:46 EST, David Lehman
no flags Details | Diff
Patch for anaconda-9.6.1.15- , tested (2.25 KB, patch)
2007-02-20 06:53 EST, jean-sebastien Hubert
no flags Details | Diff

  None (edit)
Comment 3 Xixi 2006-10-02 18:52:38 EDT
*** Bug 202446 has been marked as a duplicate of this bug. ***
Comment 7 jean-sebastien Hubert 2006-12-05 08:45:45 EST
Same probleme here.
It happens when using "rescue mode" in a simple computer too (Redhat AS 3 U 8,
CD1 i386)
Comment 9 RHEL Product and Program Management 2006-12-12 11:55:30 EST
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 13 jean-sebastien Hubert 2007-02-06 01:51:39 EST
Any news???
Comment 17 David Lehman 2007-02-19 13:46:40 EST
Created attachment 148355 [details]
[RHEL4] fix rescue mode traceback

This is the patch that was applied to the RHEL4 code to fix bug 193285.
Comment 18 jean-sebastien Hubert 2007-02-20 06:53:34 EST
Created attachment 148407 [details]
Patch for anaconda-9.6.1.15- , tested
Comment 28 Red Hat Bugzilla 2007-06-11 14:48:19 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0433.html
Comment 29 Issue Tracker 2007-06-11 15:26:36 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0433.html

Internal Status set to 'Resolved'
Status set to: Closed by Tech
Resolution set to: 'Auto Closed'
Ticket type set to: 'Problem'

This event sent from IssueTracker by bhinson 
 issue 103098
Comment 30 Issue Tracker 2007-06-11 15:35:55 EDT
All fixed!

Internal Status set to 'Resolved'
Status set to: Closed by Client

This event sent from IssueTracker by paul.krizak@amd.com 
 issue 122699
Comment 31 Issue Tracker 2007-06-29 14:03:30 EDT
Bugzilla comment added:

An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0433.html


Internal Status set to 'Resolved'
Status set to: Closed by Tech
Resolution set to: 'RHEL 3.9'
Summary edited.
Ticket type set to: 'Problem'

This event sent from IssueTracker by mmatsuya 
 issue 102909
Comment 32 Issue Tracker 2007-06-29 14:04:47 EDT
Internal Status set to 'Resolved'
Status set to: Closed by Tech

This event sent from IssueTracker by mmatsuya 
 issue 102909

Note You need to log in before you can comment on or make changes to this bug.