Bug 202652 - s-c-display fails to configure monitor type
s-c-display fails to configure monitor type
Status: CLOSED DUPLICATE of bug 201600
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-15 14:20 EDT by Jurgen Kramer
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-16 12:22:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jurgen Kramer 2006-08-15 14:20:43 EDT
Description of problem:


Version-Release number of selected component (if applicable):
system-config-display-1.0.41-1

How reproducible:
s-c-display only allows 800x600 with the autoconfigured monitor type. Selecting
another display type fails.

Steps to Reproduce:
1. Select another monitor module (hardware->Configure)
2. press OK to activate new setting
3.
  
Actual results:
selecting the new monitor type fails:
  File "/usr/share/system-config-display/xConfigDialog.py", line 321, in ok
    lower_vrefresh, upper_vrefresh = string.split(self.state.get_vsync(), "-")
ValueError: need more than 1 value to unpack


Expected results:
Selecting another monitor works (or even better the proper LCD type already
autoconfigured. The needed informatie is there)

Additional info:
It does not matter which monitor type I select, it always fails with the
described error
Comment 1 Bill Nottingham 2006-08-16 12:22:24 EDT

*** This bug has been marked as a duplicate of 201600 ***

Note You need to log in before you can comment on or make changes to this bug.