Bug 202818 - Amaya fails on FC6
Amaya fails on FC6
Status: CLOSED DUPLICATE of bug 199844
Product: Fedora
Classification: Fedora
Component: amaya (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul F. Johnson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-16 12:06 EDT by Leon Stringer
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-16 18:17:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leon Stringer 2006-08-16 12:06:21 EDT
Description of problem:
Amaya fails to start on FC6t2.

Version-Release number of selected component (if applicable):
9.5-1.fc6

How reproducible:
Always

Steps to Reproduce:
1. Start Amaya from GNOME menu or terminal window.
  
Actual results:
Gdk-ERROR **: BadMatch (invalid parameter attributes)
  serial 117 error_code 8 request_code 56 minor_code 0


Expected results:
Amaya window.

Additional info:
This problem is identical to bug 199844, i.e. the problem is ongoing since FC5
and isn't restricted to AMD64.
Comment 1 Paul F. Johnson 2006-08-16 18:17:52 EDT

*** This bug has been marked as a duplicate of 199844 ***

Note You need to log in before you can comment on or make changes to this bug.