Bug 20282 - Trident 3DImage975 Card doesn't work
Trident 3DImage975 Card doesn't work
Status: CLOSED DUPLICATE of bug 18773
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-03 09:29 EST by MIchael S Czeiszperger
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-20 14:44:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description MIchael S Czeiszperger 2000-11-03 09:29:18 EST
I upgraded from RH6.2 to RH7.0, and now my video card doesn't work. The screen is black when testing the card with Xconfigurator. I've tried all permutations using Xconfigurator, but none work. The card worked ok, with RH 6.2, but now won't work at all.
Comment 1 Dean Brunson 2000-11-10 16:07:44 EST
I got the same results, only I did a fresh install of 7.0, not an upgrade.
Comment 2 Robert 2001-01-27 21:33:06 EST
Y'all may want to check out Bug ID #: 

18773

Good luck.
Comment 3 Need Real Name 2001-03-20 14:44:25 EST
There might be a problem with the 3D Image cards, as the 3D Image card 

messed up the screen (either black, with text overlapping, or just black).  

The chip number is the 3Dimage9750.  I installed an Orchard 

Technologies card (I don't know the number, I took it off an old server), 

and it worked perfect.  Oh well!
Comment 4 Mike A. Harris 2001-04-02 13:15:19 EDT

*** This bug has been marked as a duplicate of 18773 ***

Note You need to log in before you can comment on or make changes to this bug.