Bug 202912 - AttributeError: 'NoneType' object has no attribute 'add_option'
AttributeError: 'NoneType' object has no attribute 'add_option'
Status: CLOSED DUPLICATE of bug 191630
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
5
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-16 20:36 EDT by Tony Pigott
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-16 20:54:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Pirut Software Manager (1.03 KB, application/octet-stream)
2006-08-16 20:36 EDT, Tony Pigott
no flags Details

  None (edit)
Description Tony Pigott 2006-08-16 20:36:08 EDT
Description of problem:
Software Manager (Pirut) gives this error each time I run it.  This has been
happening since I updated the software from the Fedora update site
.

Version-Release number of selected component (if applicable):


How reproducible:
Each time I run Add/Remove Software or the Update Software programs

Steps to Reproduce:
1. Using KDE
2. F
3. System
4. Add/Remove Software
  
Actual results:
Will not run and gives the attach crash report.

Expected results:
List software to add or remove to/from the system

Additional info:
Comment 1 Tony Pigott 2006-08-16 20:36:08 EDT
Created attachment 134360 [details]
Pirut Software Manager
Comment 2 Jeremy Katz 2006-08-16 20:54:34 EDT

*** This bug has been marked as a duplicate of 191630 ***
Comment 3 Tony Pigott 2006-08-17 13:55:51 EDT
Thanks Jeremy for your prompt reply.

Unfortunately, I am relatively new to Linux and I do not know how to correct 
the problem.

I would appreciate it if you would give me very simple instructions on how to 
correct the problem.  Feel free to assume that I know nothing about Linux.  :-)

Many thanks Jeremy.

Note You need to log in before you can comment on or make changes to this bug.