Bug 202937 - parse errors in 60-libsane.rules
parse errors in 60-libsane.rules
Status: CLOSED DUPLICATE of bug 200244
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
6
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-17 08:04 EDT by Tom Horsley
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-17 08:15:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tom Horsley 2006-08-17 08:04:16 EDT
Description of problem:

When the system boots, I get an error about line 772 of
60-libsane.rules being too long to parse.


Version-Release number of selected component (if applicable):

This was a newly genned FC6t2 system from the DVD iso, so
whatever was shipped (I don't have the system up now to do
an rpm -q).

How reproducible:

Every time

Steps to Reproduce:
1. Boot system.
2. Watch parse error scoll past
  
Actual results:

Parse error.

Expected results:

No errors.

Additional info:

Line 772 in that file appears to be the worlds longest
comment, so perhaps this is utterly insignificant, but I
can't tell if it is saying it ignores the whole file or
just ignores that line (which it what it should do with
comments anyway).

Judging from the extreme regularity of the lines in that
file, I'm guessing it was machine generated from a database.
Perhaps the generation tool could be changed to do multiple
comments instead of one giant line?
Comment 1 Harald Hoyer 2006-08-17 08:15:05 EDT

*** This bug has been marked as a duplicate of 200244 ***

Note You need to log in before you can comment on or make changes to this bug.