Bug 203084 - Missing bltwish
Missing bltwish
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: blt (Show other bugs)
4
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jean-Luc Fontaine
Fedora Extras Quality Assurance
:
: 227566 237049 (view as bug list)
Depends On:
Blocks: FE7Target
  Show dependency treegraph
 
Reported: 2006-08-18 08:55 EDT by Leif O M Bergman
Modified: 2009-09-23 10:29 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-31 15:47:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leif O M Bergman 2006-08-18 08:55:43 EDT
Description of problem:
bltwish isn't installed

Version-Release number of selected component (if applicable):
2.4-11.z

How reproducible:
Try to start bltwish

Steps to Reproduce:
1. prompt> bltwish
2.
3.
  
Actual results:
bash: bltwish: command not found

Expected results:
A running instance of bltwish

Additional info:
I don't know if it's best to install bltwish24 as bltwish or to add a symlink.
Your judgement call.
Comment 1 Jean-Luc Fontaine 2006-10-31 15:47:46 EST
Neither: blt is a library, therefore use "package require BLT" from wish.
Comment 2 Jean-Luc Fontaine 2007-02-07 04:14:43 EST
*** Bug 227566 has been marked as a duplicate of this bug. ***
Comment 3 Jean-Luc Fontaine 2007-04-19 13:37:03 EDT
*** Bug 237049 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.