Bug 20320 - SCSI Driver locks-up computer
Summary: SCSI Driver locks-up computer
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.0
Hardware: i586
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 22797 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-03 22:07 UTC by Need Real Name
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-17 20:21:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-11-03 22:07:15 UTC
I have Redhat 6.0 running in my company's file server, and would
like to updgare to RedHat 7.0 ...  but there's a problem.
Durning Installation of RedHat 7.0:

When I try to boot up using the 7.0 boot disk it locks up while
loading aci7xxx driver ...
 
This is the SCSI card built into my motherboard
(adaptec 7890  AHA 2940 U2W )
the motherboard is an IWill DBL-100

Redhat told me to try the Anaconda update disk ... I could never get
this
to run ...!
I would get the message: "could not find kernel image"
I used rawrite and made the update disk in Linux
both failed to load ...!

is there a updated driver aic7xxx for 7.0 ...?
RedHat 6.0 is currently runinng on the machine now with no problems ....!
but I would like to Upgrade soon ....!

Andy Garcia
tech@myersmixer.com

Comment 1 Michael Fulbright 2000-11-07 15:16:19 UTC
Passed to QA to reproduce.

Comment 2 Brock Organ 2000-11-15 21:45:05 UTC
hmmm ... using our test equipment (not the exact same as yours!) I am unable to
reproduce this problem ... this may be a hardware specific issue ... :(

Comment 3 Michael Fulbright 2000-12-27 16:56:37 UTC
*** Bug 22797 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.