Bug 22797 - when installing from bootable cdrom, aix7xxx detected but halts
when installing from bootable cdrom, aix7xxx detected but halts
Status: CLOSED DUPLICATE of bug 20320
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-23 22:53 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-27 11:56:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-12-23 22:53:18 EST
While trying to install RedHat v7.0 from installation CD-ROM #1 as the boot device, the aix7xxx module is loaded and everything appears normal.  It then asks for the installation method (cdrom or hard drive).  When I select cdrom, it then asks SCSI or Other.  If I select SCSI, it asks to select from one of the drivers even though the aix7xxx module is already loaded.  I tried to chose from every driver in the menu, and even created a drvers disk and tried every driver on it without luck.  Because the aix7xxx module is loaded enough to start the installation from the scsi cdrom, shouldn't it use this module for installation?  The scsi cdrom is a JVC 2x SCSI CD-Recorder Model #XR-W2010.  The scsi hard drive is a SEAGATE ST32550N formatted with a DOS floppy disk.  The SCSI card is a Adaptec AHA-2940-UW.  If I attempt to boot with  the floppy drive boot.img, it reads the SYSLINUX 1.45 1999-06-14 Copyright (c) 1994-1999 H. Peter Anvin and then gives the error Boot failed: please change disks and press a key to continue.
Comment 1 Michael Fulbright 2000-12-27 11:56:40 EST

*** This bug has been marked as a duplicate of 20320 ***

Note You need to log in before you can comment on or make changes to this bug.