Bug 203232 - Unable to chage Display settings
Unable to chage Display settings
Status: CLOSED DUPLICATE of bug 201600
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
6
All Linux
medium Severity high
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-19 13:18 EDT by jim
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-28 15:12:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jim 2006-08-19 13:18:29 EDT
Description of problem:
Unable to chage Display settings

Version-Release number of selected component (if applicable):
fc5 test 2  
Intel  D855m

How reproducible:
always

Steps to Reproduce:
1.open display
2.select display tab 
3.click configre 
  
Actual results:
nothing 

Expected results:
ability to change the display settings and resolution

Additional info:
gif movie 
http://www.fedorajim.homelinux.com/movies/display-properties
Comment 1 Alan Cox 2006-08-21 13:59:11 EDT
Same here, never writes any mode lines or display modes. End result I can't
actually use X at all on the one test box I've got that'll actually boot FC6t2
Comment 2 Andy Burns 2006-08-26 02:59:47 EDT
ruuning system-config-display in a console gives the following error for me

Traceback (most recent call last):
  File "/usr/share/system-config-display/xConfigDialog.py", line 321, in ok
    lower_vrefresh, upper_vrefresh = string.split(self.state.get_vsync(), "-")
ValueError: need more than 1 value to unpack

the following sequence of events

1) start s-c-display
2) on hardware tab change from autodetected monitor to specific LCD panel
3) on settings tab choose an available resolution for the selected LCD panel
4) click OK

in case it's significant the specific reolution I'm trying to select is 1280x800
for a Dell laptop LCD panel, This resolution needed modelines in FC3/FC4, but
worked out of the box on FC5, this is a regression for FC6.

Comment 3 Adam Jackson 2006-08-28 15:12:01 EDT

*** This bug has been marked as a duplicate of 201600 ***

Note You need to log in before you can comment on or make changes to this bug.