Bug 203253 - Missing symbol makes AIGLX fail to start
Missing symbol makes AIGLX fail to start
Status: CLOSED DUPLICATE of bug 203252
Product: Fedora
Classification: Fedora
Component: mesa (Show other bugs)
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
Depends On:
  Show dependency treegraph
Reported: 2006-08-19 16:18 EDT by W. Michael Petullo
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-08-19 16:20:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
X configuration file (1.73 KB, text/plain)
2006-08-19 16:18 EDT, W. Michael Petullo
no flags Details

  None (edit)
Description W. Michael Petullo 2006-08-19 16:18:27 EDT
Description of problem:
There seems to be a symbol missing from r200_dri.so.  This results in AIGLX
failing to initialize.

Version-Release number of selected component (if applicable):

How reproducible:
Every time

Steps to Reproduce:
I have a ATI Technologies Inc M9+ 5C63 [Radeon Mobility 9200 (AGP)].  I
configure X using the attached file.  
Actual results:
My X logs say:
(EE) AIGLX error: dlopen of /usr/lib/dri/r200_dri.so failed
(/usr/lib/dri/r200_dri.so: cannot open shared object file: No such file or
(EE) AIGLX: reverting to software rendering

Expected results:
AIGLX should provide hardware rendering

Additional info:
Comment 1 W. Michael Petullo 2006-08-19 16:18:27 EDT
Created attachment 134516 [details]
X configuration file
Comment 2 W. Michael Petullo 2006-08-19 16:20:25 EDT

*** This bug has been marked as a duplicate of 203252 ***

Note You need to log in before you can comment on or make changes to this bug.