Bug 203262 - fuse-encfs requires fusermount from fuse, but does not depend on it
fuse-encfs requires fusermount from fuse, but does not depend on it
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: fuse-encfs (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Lemenkov
Fedora Extras Quality Assurance
:
: 188102 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-19 20:11 EDT by Paul Wouters
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-07 02:34:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Wouters 2006-08-19 20:11:00 EDT
Description of problem:
I did yum install fuse-encfs, which pulled in fuse-libs, but not fuse or
fuse-utils. Then trying to run: encfs ~/crypt/encrypt ~/crypt/decrypt
fails with fusermount not being found. 

Version-Release number of selected component (if applicable):
fuse-encfs-1.3.1-1.fc4
Comment 1 Peter Lemenkov 2006-08-26 02:53:50 EDT
Fixed now, thanks.
Comment 2 Peter Lemenkov 2006-10-07 02:35:01 EDT
*** Bug 188102 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.