Bug 203305 - SHAPE missing
SHAPE missing
Status: CLOSED DUPLICATE of bug 200347
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-20 21:06 EDT by Han-Wen Nienhuys
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-21 14:01:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.0.log (229.41 KB, text/plain)
2006-08-20 21:06 EDT, Han-Wen Nienhuys
no flags Details

  None (edit)
Description Han-Wen Nienhuys 2006-08-20 21:06:54 EDT
running fc6t2 on a Thinkpad T60 (with intel GMA950)

I can start up X with i810 driver alright (single head, with display cloned on
my VGA screen). However starting my window manager (sawfish) doesn't work
because the SHAPE extension is not available.  Metacity also complains, but does
start up.

this is with 

xorg-x11-drv-i810-1.6.0-13.20060717modeset.fc6
Comment 1 Han-Wen Nienhuys 2006-08-20 21:06:54 EDT
Created attachment 134544 [details]
Xorg.0.log
Comment 2 Han-Wen Nienhuys 2006-08-21 13:51:32 EDT
Hi,

turns out this is fixed by adding

  load  "extmod"

to the xorg.conf file. I'm changing this to a system-config-display issue.
Comment 3 Adam Jackson 2006-08-21 14:01:28 EDT
Delete your Module section.

*** This bug has been marked as a duplicate of 200347 ***

Note You need to log in before you can comment on or make changes to this bug.