Bug 20335 - kudzu doesn't properly handle mouse removal
Summary: kudzu doesn't properly handle mouse removal
Status: CLOSED DUPLICATE of bug 18862
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-04 14:32 UTC by Sean Dilda
Modified: 2014-03-17 02:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-06 23:58:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sean Dilda 2000-11-04 14:32:05 UTC
On my laptop with a builting trackpad, I temporarily added a USB mouse. 
Kudzu changed everything to use the USB mouse.  I then turned the machine
off, removed the USB mouse and turned it back on the next day.  Kudzu saw
that the USB mouse was gone, offered to remove the configs and I told it
to.  However, it didn't reconfigure everything for my trackpad.  So when it
booted gpm and X couldn't start because the /dev/mouse symlink was gone. 
Running mouseconfig by hand fixed it, but kudzu should probablly go ahead
and do this for the user.

Comment 1 Andrew Bartlett 2001-01-06 23:58:45 UTC
This looks the same as bug 18862.

Comment 2 Sean Dilda 2001-01-09 03:44:31 UTC
abartlet@pcug.org.au was right, this is a duplicate bug

*** This bug has been marked as a duplicate of 18862 ***


Note You need to log in before you can comment on or make changes to this bug.