Bug 20338 - procinfo's uptime report is incorrect after ~10d uptime
procinfo's uptime report is incorrect after ~10d uptime
Status: CLOSED DUPLICATE of bug 18673
Product: Red Hat Linux
Classification: Retired
Component: procinfo (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-04 14:09 EST by Ed McKenzie
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-04 14:09:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed McKenzie 2000-11-04 14:09:40 EST
output of top(1) and uptime(1):
 2:10pm  up 10 days,  7:38

output of procinfo:
 uptime:       9:02:37.42

procinfo was correct up until I checked today, so I assume this is a
rollover bug of some sort ...
Comment 1 Ed McKenzie 2000-11-04 14:16:19 EST
This may be a RedHat-specific problem, as I don't recall seeing this on SuSE
6.3. I could be wrong, though ...

Oops, this is a duplicate :)

*** This bug has been marked as a duplicate of 18673 ***

Note You need to log in before you can comment on or make changes to this bug.