Bug 20344 - Installer dumped info that I do not understand.
Installer dumped info that I do not understand.
Status: CLOSED DUPLICATE of bug 16686
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2000-11-04 16:05 EST by Xavi
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-11-07 12:18:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Xavi 2000-11-04 16:05:58 EST
Installation Language was Spanish (and also Keyboard, and so on). I do not know for sure, but I think it happened running an installation 
selecting "automatic partitioning" having previous partitions on the disk, but I am not sure!.

The installation program told me to help the programmers inserting a diskette to save a file containing the following data:

-------------- [BOF] - BEGIN OF FILE ------------------------
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1472, in doInstall
    self.fstab.mountFilesystems (self.instPath)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 713, in mountFilesystems
    raise SystemError, (errno, msg)
SystemError: (22, 'Argumento inv\341lido')

Local variables in innermost frame:
size: 7060536
fsystem: ext2
self: <fstab.GuiFstab instance at 849d2e0>
msg: Argumento invalido
doFormat: 0
errno: 22
device: hda7
instPath: /mnt/sysimage
mntpoint: /win

ToDo object:

----------------- [EOF] - END OF FILE ----------------------
Comment 1 Michael Fulbright 2000-11-07 12:17:57 EST

*** This bug has been marked as a duplicate of 16686 ***

Note You need to log in before you can comment on or make changes to this bug.