Bug 203482 - refreshing the desktop
Summary: refreshing the desktop
Status: CLOSED DUPLICATE of bug 203854
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-21 23:07 UTC by jim
Modified: 2007-11-30 22:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-25 08:42:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jim 2006-08-21 23:07:30 UTC
Description of problem:
Always have to hit CNTL R  to refresh the desktop to see new items there. Also
need to do this in ANY directory i'm in 

Version-Release number of selected component (if applicable):
gnome 2.15   fc6 test2

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
when a folder is placed onthe desktop  the folder appear  
when a file is downloaded to the desktop or some other folder it appears in the
file browser 

Additional info:

Comment 1 Damien Durand 2006-08-26 11:48:48 UTC
Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.

*** This bug has been marked as a duplicate of 203854 ***

Comment 2 Jong Bae KO 2006-08-28 00:01:36 UTC
*** Bug 203854 has been marked as a duplicate of this bug. ***

Comment 3 jim 2006-08-28 21:12:45 UTC
if 203854 is a duplicate of this report then this bug should be open.

Comment 4 Tim Reilly 2006-09-20 22:51:53 UTC
I'm running in to this problem with pretty current (fc6test3) packages. Dragging
files between local folders refreshes the desktop properly but creating new
files and dragging files from NFS-mounted folders does not work.

Comment 5 Alexander Larsson 2006-09-25 08:42:14 UTC
Why is this bug open when it was marked as a duplicate?
They are both basically the same issue, no need to track it twice.


*** This bug has been marked as a duplicate of 203854 ***

Comment 6 Tim Reilly 2006-09-25 16:59:44 UTC
I think it was open because the bugs were simultaneously marked duplicates of
each other.


Note You need to log in before you can comment on or make changes to this bug.