Bug 203854 - It doesn't refresh automatically when you create folder
It doesn't refresh automatically when you create folder
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
: Reopened
: 203482 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-23 22:01 EDT by Jong Bae KO
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-25 21:06:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jong Bae KO 2006-08-23 22:01:18 EDT
Description of problem:
when you create a folder, it should refresh it so the folder name can be changed.
Actually, the folder is created. However, it doesn't show on the screen until
you reload or refresh it.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.right click 
2. create folder
3.
  
Actual results:
nothing

Expected results:
Create new folder

Additional info:
Comment 1 Alexander Larsson 2006-08-24 08:17:10 EDT
Does this happen if you upgrade to the latest nautilus and gnome-vfs2? There was
some fixes in this area.
Comment 2 Damien Durand 2006-08-26 07:48:59 EDT
*** Bug 203482 has been marked as a duplicate of this bug. ***
Comment 3 Jong Bae KO 2006-08-27 19:58:38 EDT
I dont' think this bug is duplicate with Bug 203482.
Comment 4 Jong Bae KO 2006-08-27 20:01:24 EDT
Oh sorry I updated wrong. ignore comment #3.
Sorry about it.

*** This bug has been marked as a duplicate of 203482 ***
Comment 5 Alexander Larsson 2006-09-25 04:42:16 EDT
*** Bug 203482 has been marked as a duplicate of this bug. ***
Comment 6 Alexander Larsson 2006-09-25 04:48:34 EDT
I still don't see this at all, with gnome-vfs2-2.16.0-3.fc6 and nautilus
2.16.0-4.fc6. Can anyone who used to see this retry with these versions and
report whether they still see it?
Comment 7 Jong Bae KO 2006-09-25 21:05:11 EDT
This bug is fixed

Note You need to log in before you can comment on or make changes to this bug.