This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 20355 - stops intallation, halts redhat setup
stops intallation, halts redhat setup
Status: CLOSED DUPLICATE of bug 18031
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-05 05:00 EST by dougfm
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-07 14:14:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
it is tha fault during setup (922 bytes, text/plain)
2000-11-05 05:01 EST, dougfm
no flags Details

  None (edit)
Description dougfm 2000-11-05 05:00:38 EST
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1543, in 
doInstall
    self.instCallback, p)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1298, in 
instCallback
    self.rpmFD = os.open(fn, os.O_RDONLY)
OSError: [Errno 2] No such file or 
directory: '/mnt/source/RedHat/RPMS/tetex-latex-1.0.7-7.i386.rpm'

Local variables in innermost frame:
fn: /mnt/source/RedHat/RPMS/tetex-latex-1.0.7-7.i386.rpm
total: 0
self: <todo.ToDo instance at 84a6358>
h: <header object at 8668818>
amount: 0
intf: <progress_gui.InstallProgressWindow instance at 84f7720>
what: 2

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'currentDisc'
p6
I1
sS'tree'
p7
S'/mnt/source'
sS'device'
p8
S'hdc'
sS'progressWindow'
p9

<failed>
Comment 1 dougfm 2000-11-05 05:01:34 EST
Created attachment 5039 [details]
it is tha fault during setup
Comment 2 Michael Fulbright 2000-11-07 14:14:32 EST
Your CD is bad, or your drive is bad.

If you purchased your CD from Red Hat you can contact customer support about a
replacement.

*** This bug has been marked as a duplicate of 18031 ***

Note You need to log in before you can comment on or make changes to this bug.