This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 20356 - System hangs during boot after "Enabling Swap"
System hangs during boot after "Enabling Swap"
Status: CLOSED DUPLICATE of bug 18793
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-05 05:44 EST by Need Real Name
Modified: 2007-03-26 23:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-05 05:44:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-11-05 05:44:30 EST
After the installation of Red Hat 7 my system (a HP Omnibook 4150 
notebook) does not boot linux but hangs after the "enabling Swap" 
sequence. You can make it work, when you remove the line "modprobe 
agpgart" from the file /etc/rc.d/rc.sysinit. If you give the 
command "modprobe agpgart" during runtime, the system hangs immediately 
and does not react on anything anymore. You need to turn the laptop off 
and on again.
Comment 1 Bill Nottingham 2000-11-13 02:33:40 EST

*** This bug has been marked as a duplicate of 18793 ***

Note You need to log in before you can comment on or make changes to this bug.