Bug 20360 - Some Keys don't work the way they should
Some Keys don't work the way they should
Status: CLOSED DUPLICATE of bug 13525
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i586 Linux
high Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2000-11-05 08:33 EST by Daniel Frank
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-01-09 11:44:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Daniel Frank 2000-11-05 08:33:52 EST
After installing RH7 (german keyboard layout, no problems during setup)
the keyboard layout is very strange. Backspace and Alt Gr doesn't
work (Backspace is the same as Delete, trying to get chars like @
which is normaly Alt Gr + q closes the program that has the keyboard
so you can't enter an email adress in KDE or GNOME)
The keyboard section of /usr/X11R6/lib/X11/XF86Config:
Section "Keyboard"
    Protocol    "Standard"
    AutoRepeat  500 5
    LeftAlt         Meta
    RightAlt        Meta
    ScrollLock      Compose
    RightCtl        Control
     XkbRules    "xfree86"
     XkbModel    "pc102"
     XkbLayout   "de"
     XkbVariant  ""
     XkbOptions  ""
Comment 1 Daniel Frank 2000-11-05 14:51:31 EST
Created a new config using Xconfigurator and changed the keyboard layout from us
to de. Works now.
Comment 2 Bernhard Rosenkraenzer 2000-12-20 08:31:29 EST
This was an anaconda problem; it has been fixed some weeks ago.
Comment 3 Brock Organ 2001-01-09 11:45:17 EST
This behavior looks like a duplicate of 13525 ... thanks for your report!! :)

*** This bug has been marked as a duplicate of 13525 ***

Note You need to log in before you can comment on or make changes to this bug.