This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 203602 - Right fifth of screen blank when desktop effects enabled
Right fifth of screen blank when desktop effects enabled
Status: CLOSED DUPLICATE of bug 203282
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-22 13:44 EDT by Andrew Overholt
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-28 15:44:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andrew Overholt 2006-08-22 13:44:09 EDT
Description of problem:
When I enabled desktop effects (with the app), my screen redraws but the
right-hand fifth or so of it doesn't redraw.  I also have no desktop background.
 It remains this way even though the effects work.  If I try to switch back to
no desktop effects, the machine hangs.

Version-Release number of selected component (if applicable):
xorg-x11-drv-ati-6.6.1-9.fc6
compiz-0.0.13-0.16.20060817git.fc6

How reproducible:
Always.

Steps to Reproduce:
1. Install FC6t2 on IBM T42
2. Desktop->Preferences->More Preferences->Desktop Effects => Enable ...
  
Actual results:
4/5 screen with no desktop background.

Expected results:
Bling.

Additional info:
This was happening with FC6t2, rawhide last week, and current rawhide (2006-08-22).

# lspci
[...]
01:00.0 VGA compatible controller:  ATI Technologies Inc Radeon Mobility M7 LW
[Radeon Mobility 7500]
Comment 1 Andrew Overholt 2006-08-24 15:13:48 EDT
With today's (20060824) updates, I can successfully revert the settings without
a lockup but the right-hand fifth of my panel doesn't redraw and there doesn't
appear to be a way to get it back (moving, xrefresh).
Comment 2 Adam Jackson 2006-08-25 11:22:44 EDT
compiz bug.
Comment 3 Adam Jackson 2006-08-25 11:23:00 EDT
compiz bug.
Comment 4 Kristian Høgsberg 2006-08-28 15:44:41 EDT

*** This bug has been marked as a duplicate of 203282 ***

Note You need to log in before you can comment on or make changes to this bug.