Bug 20363 - Installation fails when reading packedges.
Summary: Installation fails when reading packedges.
Status: CLOSED DUPLICATE of bug 18019
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 20362 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-05 14:32 UTC by Need Real Name
Modified: 2007-04-18 16:29 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2000-11-07 19:16:40 UTC


Attachments (Terms of Use)
Saved by request of the installtion program, when the error mess comes up. (1017 bytes, text/plain)
2000-11-05 14:34 UTC, Need Real Name
no flags Details

Description Need Real Name 2000-11-05 14:32:00 UTC
I've tried both partionless and with Linux partion - installation, both 
failed.
Earlier I've tried RedHat 6.2 with same result.
The error mess comes attatched.

Comment 1 Need Real Name 2000-11-05 14:34:29 UTC
Created attachment 5041 [details]
Saved by request of the installtion program, when the error mess comes up.

Comment 2 Daniel Roesen 2000-11-07 12:34:01 UTC
*** Bug 20362 has been marked as a duplicate of this bug. ***

Comment 3 Michael Fulbright 2000-11-07 19:16:37 UTC
This occurs when the hard drive install image you are using is corrupt. Make
sure you downloaded all the required files and that you used a binary transfer
method.

*** This bug has been marked as a duplicate of 18019 ***


Note You need to log in before you can comment on or make changes to this bug.