Bug 20363 - Installation fails when reading packedges.
Installation fails when reading packedges.
Status: CLOSED DUPLICATE of bug 18019
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
: 20362 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-05 09:32 EST by Need Real Name
Modified: 2007-04-18 12:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-07 14:16:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Saved by request of the installtion program, when the error mess comes up. (1017 bytes, text/plain)
2000-11-05 09:34 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2000-11-05 09:32:00 EST
I've tried both partionless and with Linux partion - installation, both 
failed.
Earlier I've tried RedHat 6.2 with same result.
The error mess comes attatched.
Comment 1 Need Real Name 2000-11-05 09:34:29 EST
Created attachment 5041 [details]
Saved by request of the installtion program, when the error mess comes up.
Comment 2 Daniel Roesen 2000-11-07 07:34:01 EST
*** Bug 20362 has been marked as a duplicate of this bug. ***
Comment 3 Michael Fulbright 2000-11-07 14:16:37 EST
This occurs when the hard drive install image you are using is corrupt. Make
sure you downloaded all the required files and that you used a binary transfer
method.

*** This bug has been marked as a duplicate of 18019 ***

Note You need to log in before you can comment on or make changes to this bug.