Bug 20392 - up2date fails to work
up2date fails to work
Status: CLOSED DUPLICATE of bug 18994
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Preston Brown
Aaron Brown
Depends On:
  Show dependency treegraph
Reported: 2000-11-05 15:36 EST by Eivind
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-11-05 15:36:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Eivind 2000-11-05 15:36:47 EST
I installed RH 7 jsut after it arrived, and I've been running up2date
something like every week or two to get the latest updates and so on. For
the first month or so it worked fine, but for the last month or so I've
been unable to get it to work at all.

I first thougth that things had broken when up2date updated itself some
time back, so I downgraded to the version originally in rh 7, but that did
not help.

What happens is I get up the first screen, but then when I hit "next" to
begin downloading the list of available upgrades. But all that happens is
that a smaller grey window pops up, the size of the normal
progress-indicator. But with no contents. The application then freezes.

I'm at a permanent 3Mbps link,  it does /not/ only freeze while downloading
things like reported in another bug here, it's completely stuck. I've also
run tcpdump to check if the program is downloading anything, but it is not.

I'm sorry to be unable to provide more spesific bug-report than "does not
work",  if any further tests are wanted from me, I'll be happy to carry
them out.
Comment 1 Preston Brown 2000-11-28 11:29:11 EST

*** This bug has been marked as a duplicate of 18994 ***

Note You need to log in before you can comment on or make changes to this bug.