Bug 204014 - crash: Match Iterators not supported in rpm
crash: Match Iterators not supported in rpm
Status: CLOSED DUPLICATE of bug 204005
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-24 20:17 EDT by John Reiser
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-24 21:12:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
text recovered from floppy after Save to floppy (67.30 KB, text/plain)
2006-08-24 20:20 EDT, John Reiser
no flags Details

  None (edit)
Description John Reiser 2006-08-24 20:17:17 EDT
Description of problem: Trying to install from the rescue CD, I see a crash
immediately after entering the root password.


Version-Release number of selected component (if applicable):
anaconda-11.1.0.84-1

How reproducible:
always

Steps to Reproduce:
1. boot: linux askmethod vga=791
2. English, US, HTTP, DHCP, IPv4, no IPv6, server, pathname
3. install, custom disk layout, hdb only, hdb7 on /, grub on hda, America/Los
Angeles, system clock uses UTC, eth0 DHCP on boot, hostname manually, root password.
  
Actual results:
crash after entering root password twice, then clicking Next.

Expected results:
No crash; installation continues.

Additional info:
"Save to floppy" apparently tries to create a FAT-12 filesystem [I see a boot
block and it does mount without specifying any filesystem type]  but there is no
filename.  (I zeroed the floppy before the crash, the dd'ed it afterwards, and
extracted the attached text using 'vim'.
Comment 1 John Reiser 2006-08-24 20:20:10 EDT
Created attachment 134875 [details]
text recovered from floppy after Save to floppy

"mount /dev/fd0" succeeds, but "ls -l /mnt/floppy" shows no file.  So I "dd
if=/dev/fd0 of=foo", then "vi foo" and save text to another file, which I
attach here.
Comment 2 Jeremy Katz 2006-08-24 21:12:51 EDT

*** This bug has been marked as a duplicate of 204005 ***

Note You need to log in before you can comment on or make changes to this bug.