Bug 2040444 - usability issues with the cdn configuration page
Summary: usability issues with the cdn configuration page
Keywords:
Status: CLOSED DUPLICATE of bug 2041588
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Inter Satellite Sync
Version: 6.11.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: 6.11.0
Assignee: satellite6-bugs
QA Contact: Lai
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-01-13 17:28 UTC by Jonathon Turel
Modified: 2022-03-18 14:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-01-18 01:36:27 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Foreman Issue Tracker 34256 0 Normal New usability issues with the cdn configuration page 2022-01-13 17:28:16 UTC

Description Jonathon Turel 2022-01-13 17:28:15 UTC
1.  You cannot actually switch back from using a satellite to using https://cdn.redhat.com.  You can't deselect the ca cert, thus clearing out the org/user/pass doesn't let you save saying 'Username, Password, Organization Label, and SSL CA Content Credential must be provided together'

2.  If you change some option with the cdn configuration, select update, close the modal, and reopen the modal, the old settings are present.

Comment 1 Jonathon Turel 2022-01-13 17:28:18 UTC
Created from redmine issue https://projects.theforeman.org/issues/34256

Comment 2 Jonathon Turel 2022-01-13 17:28:20 UTC
Upstream bug assigned to None

Comment 3 Partha Aji 2022-01-18 01:36:27 UTC

*** This bug has been marked as a duplicate of bug 2041588 ***


Note You need to log in before you can comment on or make changes to this bug.