Bug 204064 - Raritan KVM USB dongle needs to be added to the USB HID blacklist
Summary: Raritan KVM USB dongle needs to be added to the USB HID blacklist
Status: CLOSED DUPLICATE of bug 204063
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 4.3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-25 11:17 UTC by Raghavendra Biligiri
Modified: 2007-11-17 01:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-06 16:22:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Raghavendra Biligiri 2006-08-25 11:17:45 UTC
Description of problem:
During Installation the host tries to enumerate the keyboard/mouse dongle for 
the Raritan KVM.At this time timeouts have been observed. So if the system has 
USB Floppy/CDROM and if the Raritan USB KVM Dongle is being enumerated first 
then due to these timeouts the usb-storage driver will not be loaded.So the USB 
storage devices will be inaccessible.
Adding the Raritan KVM USB dongle to the blacklist fixes this issue

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Charles Rose 2006-08-30 11:59:10 UTC
Duplicate of bug 204063
Please close.

Comment 2 Linda Wang 2006-11-06 16:22:15 UTC

*** This bug has been marked as a duplicate of 204063 ***


Note You need to log in before you can comment on or make changes to this bug.