This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 204183 - crash during install
crash during install
Status: CLOSED DUPLICATE of bug 204182
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
ppc64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-26 10:45 EDT by Andrew Cagney
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-06 01:27:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Saved "crash" (82.85 KB, text/plain)
2006-08-26 10:48 EDT, Andrew Cagney
no flags Details
Another crash (74.38 KB, text/plain)
2006-08-26 11:14 EDT, Andrew Cagney
no flags Details

  None (edit)
Description Andrew Cagney 2006-08-26 10:45:09 EDT
I'd just selected the package install set, see attachment.
Comment 1 Andrew Cagney 2006-08-26 10:48:13 EDT
Created attachment 134978 [details]
Saved "crash"

Useful?
Comment 2 Andrew Cagney 2006-08-26 11:14:31 EDT
Created attachment 134979 [details]
Another crash

This one occured during the dependency resolution phase (well just after
"starting install").
Comment 3 Jeremy Katz 2006-09-06 01:27:41 EDT
Expect the root cause here is all the same.

*** This bug has been marked as a duplicate of 204182 ***

Note You need to log in before you can comment on or make changes to this bug.