Bug 204182 - Attempt to read sectors 0-127 outside of partition on /dev/sda
Summary: Attempt to read sectors 0-127 outside of partition on /dev/sda
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: parted (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: ppc64 Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 204183 208688 (view as bug list)
Depends On:
Blocks: FC6Blocker
TreeView+ depends on / blocked
 
Reported: 2006-08-26 14:25 UTC by Andrew Cagney
Modified: 2007-11-30 22:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-04 20:38:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrew Cagney 2006-08-26 14:25:27 UTC
During install, this keeps appearing:

Attempt to read sectors 0-127 outside of partition on /dev/sda
[ignore] [cancel]

Comment 1 Andrew Cagney 2006-08-26 14:30:58 UTC
System is a stock G5 dual cpu; install cd is devel from yesterday.

Comment 2 Jeremy Katz 2006-09-06 05:28:24 UTC
*** Bug 204183 has been marked as a duplicate of this bug. ***

Comment 3 Mike Cvet 2006-09-28 20:58:23 UTC
Latest devel install CD also shows this behaviour; ignoring the error doesn't
seem to break the install.

Comment 4 David Woodhouse 2006-09-30 09:14:20 UTC
*** Bug 208688 has been marked as a duplicate of this bug. ***

Comment 5 David Cantrell 2006-10-04 20:38:09 UTC
I've fixed this bug in parted-1.7.1-16.fc6.

Thanks!


Note You need to log in before you can comment on or make changes to this bug.