Bug 204194 - Add Burning Discs document to mirrors' iso directory
Add Burning Discs document to mirrors' iso directory
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
Bill Nottingham
:
Depends On:
Blocks: FC6Test3Blocker
  Show dependency treegraph
 
Reported: 2006-08-26 11:59 EDT by Paul W. Frields
Modified: 2014-03-16 23:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-05 21:01:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul W. Frields 2006-08-26 11:59:09 EDT
Description of problem:
This is related to bug 178847 as well.

A pretty good document currently exists on the wiki at:
http://fedoraproject.org/wiki/Docs/Drafts/BurningDiscs

It would be good for a text copy of this file to be included in the Fedora
mirrors alongside SHA1SUM with the ISO files.  I'll get a copy into the Docs CVS
release-notes module.
Comment 1 Bill Nottingham 2006-08-27 23:12:37 EDT
Assigning to rel-eng. Perhaps it should have something like 'if this seems to be
too complicated for you, the FreeMedia project is -----------> that way.
Comment 2 Jesse Keating 2006-09-10 11:17:55 EDT
The doc is now included in the release-notes package, and will be dropped in the
root of the CD.  For now I'll manually copy it over to the iso directory before
we sync to the mirror.  Automation of this requires some work that we don't have
time for right now.
Comment 3 Paul W. Frields 2008-03-20 20:08:19 EDT
Any chance you'll be able to pull this off for F-9?
Comment 4 Bug Zapper 2008-05-13 22:18:22 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Jon Stanley 2008-05-14 23:42:52 EDT
It's in the os/ directory in F9, but not in the iso/ directory.  Good enough?
Comment 6 Jesse Keating 2009-02-05 21:01:00 EST
I think so yes.

Note You need to log in before you can comment on or make changes to this bug.