Bug 204273 - mozilla class browsers crash using flash
mozilla class browsers crash using flash
Status: CLOSED DUPLICATE of bug 155582
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-28 01:03 EDT by Walt Smith
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-28 09:05:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Walt Smith 2006-08-28 01:03:01 EDT
Description of problem:

Firefox, Seamonkey, Mozilla crash when R-click on flash image 

Version-Release number of selected component (if applicable):

firefox 1.5.0.3
seamonkey 1.0.4
mozilla 1.7.12

How reproducible:

always 
  
Steps to Reproduce:

1.  startup any of the browsers.
2.  goto url with flash ( http://www.iht.com)  lower left page
3.  move cursor onto flash image
4.  R-click
  
Actual results:

browser immediately disappears from screen.

Expected results:

flash status screen to show

Additional info:

all 3 browsers are installed.
Happens when any one or two is run.
seamonkey was very recently installed.
upgraded nss to make Seamonkey run.
I believe flash is 7 installed.
( memory not great on this account )
I do not install every system pkg. upgrade.

(note: seamonkey does not seem to be a bugzilla searchable term )
Comment 1 Warren Togami 2006-08-28 09:05:49 EDT

*** This bug has been marked as a duplicate of 155582 ***

Note You need to log in before you can comment on or make changes to this bug.