Bug 204276 - Kernel message prints "BUG: warning at kernel/cpu.c:56/unlock_cpu_hotplug() (Not tainted)"
Kernel message prints "BUG: warning at kernel/cpu.c:56/unlock_cpu_hotplug() (...
Status: CLOSED DUPLICATE of bug 207916
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-28 02:15 EDT by Kurt Heine
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 2564.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-25 18:22:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/dmesg log file (6.32 KB, application/x-gzip)
2006-08-28 02:15 EDT, Kurt Heine
no flags Details

  None (edit)
Description Kurt Heine 2006-08-28 02:15:31 EDT
Description of problem:
I get this error message every so often.  As far as I know it has no impact on
the system.

Version-Release number of selected component (if applicable):
kernel-

How reproducible:
It just happens every so often

Steps to Reproduce:
1. Message printed in the dmesg
2.
3.
  
Actual results:


Expected results:


Additional info:
dmesg command output
BUG: warning at kernel/cpu.c:56/unlock_cpu_hotplug() (Not tainted)
 [<c04051ee>] show_trace_log_lvl+0x58/0x159
 [<c04057ea>] show_trace+0xd/0x10
 [<c0405903>] dump_stack+0x19/0x1b
 [<c043f74c>] unlock_cpu_hotplug+0x35/0x5f
 [<f8a8a26b>] do_dbs_timer+0x123/0x164 [cpufreq_ondemand]
 [<c04335ba>] run_workqueue+0x7a/0xbb
 [<c0433eef>] worker_thread+0xd2/0x107
 [<c0436459>] kthread+0xc3/0xf2
 [<c0402005>] kernel_thread_helper+0x5/0xb
DWARF2 unwinder stuck at kernel_thread_helper+0x5/0xb
Leftover inexact backtrace:
 [<c04057ea>] show_trace+0xd/0x10
 [<c0405903>] dump_stack+0x19/0x1b
 [<c043f74c>] unlock_cpu_hotplug+0x35/0x5f
 [<f8a8a26b>] do_dbs_timer+0x123/0x164 [cpufreq_ondemand]
 [<c04335ba>] run_workqueue+0x7a/0xbb
 [<c0433eef>] worker_thread+0xd2/0x107
 [<c0436459>] kthread+0xc3/0xf2
 [<c0402005>] kernel_thread_helper+0x5/0xb
Comment 1 Kurt Heine 2006-08-28 02:15:31 EDT
Created attachment 135025 [details]
/var/log/dmesg log file
Comment 2 Kurt Heine 2006-08-28 02:20:25 EDT
Opps.  Forgot to add the kernel version which is kernel-2.6.17-1.2586.fc6.
Comment 3 David Lawrence 2006-09-05 11:30:36 EDT
Reassigning to correct owner, kernel-maint.
Comment 4 Linda Wang 2006-09-25 18:21:33 EDT
should be fixed in kernel-2.6.17-2564.fc6. see bug 200740
Comment 5 Linda Wang 2006-09-25 18:26:31 EDT
scratch my last comment, see bug 207916 which the same traceback
appear in kernel-2.6.17-2647.fc6. Dup to that bug instead.


*** This bug has been marked as a duplicate of 207916 ***

Note You need to log in before you can comment on or make changes to this bug.