Bug 204455 - Addition of servers not possible per up2date / rhn_register
Addition of servers not possible per up2date / rhn_register
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bryan Kearney
Brandon Perkins
:
: 204456 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-29 05:49 EDT by Tom Stocker
Modified: 2013-01-10 03:54 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-08 09:17:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Stocker 2006-08-29 05:49:33 EDT
Description of problem:

No addition of new systems possible. Addition fails with error "Registration 
failes. RHN Software Management Service entitlements exhausted. Error Class 
Code: 91. Error Class Info: Registration token unable to entitle system; 
maximum membership exeeded"

But we DO have valid entitlements which are unused, I even deleted some older 
systems. Of our 5 entitlements currently 3 are used.

Version-Release number of selected component (if applicable):
update agent 4.4.69-20

How reproducible:
always

Steps to Reproduce:
1. run rhn_register or up2date --register
  
Actual results:

Error

Expected results:

Adding system to list

Additional info:
Comment 1 Tom Stocker 2006-08-30 04:42:03 EDT
*** Bug 204456 has been marked as a duplicate of this bug. ***
Comment 4 Bret McMillan 2006-11-02 09:15:44 EST
Do you have a universal activation key set for your organization?
Comment 5 Joern Gaertner 2006-11-03 09:41:28 EST
Yes, there are two activation keys in their account. One inclusding the
"universal default" one without. How did they get them?

Comment 6 Joern Gaertner 2006-11-09 05:19:08 EST
Ah, I think now I got it.

First there was a 30-day-eval entitlement including management on the account. 
Therefor they got this universal activation key.
Then they purchased an es entitlementwithout management module but the former
key still existed.

Can this be the happened szenario?
Comment 7 Tom Stocker 2006-11-10 05:09:46 EST
No. First there was an "official" activation key, the 30day trial was added
later. In fact the problem was solved bye removing the "universal default" key.
Got this tip from RedHat Sales.

Thanks for reply, case closed.
Comment 8 Red Hat Bugzilla 2007-04-11 21:08:16 EDT
User bnackash@redhat.com's account has been closed

Note You need to log in before you can comment on or make changes to this bug.