Bug 204456 - Addition of servers not possible per up2date / rhn_register
Addition of servers not possible per up2date / rhn_register
Status: CLOSED DUPLICATE of bug 204455
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bret McMillan
Beth Nackashi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-29 05:50 EDT by Tom Stocker
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-30 04:41:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Stocker 2006-08-29 05:50:26 EDT
Description of problem:

No addition of new systems possible. Addition fails with error "Registration 
failes. RHN Software Management Service entitlements exhausted. Error Class 
Code: 91. Error Class Info: Registration token unable to entitle system; 
maximum membership exeeded"

But we DO have valid entitlements which are unused, I even deleted some older 
systems. Of our 5 entitlements currently 3 are used.

Version-Release number of selected component (if applicable):
update agent 4.4.69-20

How reproducible:
always

Steps to Reproduce:
1. run rhn_register or up2date --register
  
Actual results:

Error

Expected results:

Adding system to list

Additional info:
Comment 1 Tom Stocker 2006-08-30 04:41:50 EDT

*** This bug has been marked as a duplicate of 204455 ***

Note You need to log in before you can comment on or make changes to this bug.