Bug 204576 - Some sound shortcuts (play, track skip) no longer working in GNOME
Some sound shortcuts (play, track skip) no longer working in GNOME
Status: CLOSED DUPLICATE of bug 201176
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-30 02:05 EDT by Jens Knutson
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-30 02:10:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Knutson 2006-08-30 02:05:42 EDT
Description of problem:

The sound shortcut keys I set up in the GNOME Keyboard Shortcuts for
"Play/Pause", "Stop playback", "Skip to previous track", and "Skip to next
track" stopped functioning about a week ago.  (Sorry, was without net access
till now, couldn't file the bug!)

Despite this, the volume and mute shortcuts still work fine.


Version-Release number of selected component (if applicable):

control-center-2.15.92-5.fc6


How reproducible:
100%


Steps to Reproduce:
1. Set up keyboard shortcuts
2. open your media player
3. jab "play" key, song doesn't start playing
  
Actual results:
Nothing happens


Expected results:
media player should toggle play/pause state


Additional info:

They were working fine last week in Muine and Totem (my primary media apps) as
well as Banshee and Rhythmbox.  They no longer work in any of these.

I have tried disabling the shortcuts and re-adding them, as well as trying
completely different keys/key combinations, all to no avail.
Comment 1 Jens Knutson 2006-08-30 02:10:19 EDT

*** This bug has been marked as a duplicate of 201176 ***
Comment 2 Ray Strode [halfline] 2006-08-30 11:34:19 EDT
I have a patch I'm working on to get rhythmbox back in order (then I'm going to
do totem).  I thought Muine would already work, so I'm a bit surprised that it
doesn't.  I'll have to investigate that.

Note You need to log in before you can comment on or make changes to this bug.