Bug 2045987 - Please package python-responses for EPEL9
Summary: Please package python-responses for EPEL9
Keywords:
Status: CLOSED DUPLICATE of bug 2036747
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: python-responses
Version: epel9
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Athos Ribeiro
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 2029156 2045988
Blocks: 2045985 2045990
TreeView+ depends on / blocked
 
Reported: 2022-01-26 06:41 UTC by Pavel Raiskup
Modified: 2022-01-26 08:26 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-01-26 07:48:24 UTC
Type: ---


Attachments (Terms of Use)

Description Pavel Raiskup 2022-01-26 06:41:07 UTC
This blocks copr-cli build.

Comment 1 Igor Raits 2022-01-26 07:28:53 UTC
python3-requests is available in the BaseOS repository.

[root@6898599ef8c8 /]# dnf install python3-requests
Last metadata expiration check: 0:00:25 ago on Wed Jan 26 07:28:13 2022.
Dependencies resolved.
===============================================================================
 Package                 Architecture  Version             Repository     Size
===============================================================================
Installing:
 python3-requests        noarch        2.25.1-5.el9        baseos        126 k
Installing dependencies:
 python3-chardet         noarch        4.0.0-3.el9         baseos        239 k
 python3-idna            noarch        2.10-5.el9          baseos         99 k
 python3-pysocks         noarch        1.7.1-10.el9        baseos         35 k
 python3-six             noarch        1.15.0-7.el9        baseos         37 k
 python3-urllib3         noarch        1.26.5-2.el9        baseos        216 k

Transaction Summary
===============================================================================
Install  6 Packages

Total download size: 751 k
Installed size: 3.1 M
Is this ok [y/N]:

Comment 2 Pavel Raiskup 2022-01-26 07:47:21 UTC
Meh, sorry - I meant python-responses of course.  Switching the
component.

Comment 3 Pavel Raiskup 2022-01-26 07:48:24 UTC

*** This bug has been marked as a duplicate of bug 2036747 ***


Note You need to log in before you can comment on or make changes to this bug.