Bug 20460 - Problems installing Linux RH over win98 on SCSI disks.
Problems installing Linux RH over win98 on SCSI disks.
Status: CLOSED DUPLICATE of bug 16686
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Michael Fulbright
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2000-11-07 04:54 EST by olaf grandt
Modified: 2007-03-26 23:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-12-04 10:19:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
errors installing Linux RH 7.0 over win98 on 2 SCSI-disks (761 bytes, text/plain)
2000-11-07 04:56 EST, olaf grandt
no flags Details

  None (edit)
Description olaf grandt 2000-11-07 04:54:52 EST
Could not install Linux RH 7.0 over a win98 OS computer, having 2 SCSI 
disks of 2,5Gb and 1,5Gb.

It was OK if Linux formated the disks, since win98 succs and i wanted to 
get rid of it, i even ran fdisk manualy, but the error remained.

This errormessage came up on 5 different installation attempts.

error message that was written to floppydisk said:

Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1472, in 
    self.fstab.mountFilesystems (self.instPath)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 713, in 
    raise SystemError, (errno, msg)
SystemError: (22, 'Invalid argument')

Local variables in innermost frame:
size: 899608
fsystem: ext2
self: <fstab.GuiFstab instance at 84b94b0>
msg: Invalid argument
doFormat: 1
errno: 22
device: sda6
instPath: /mnt/sysimage
mntpoint: /home

ToDo object:


Please help me, so that I can install Linux RH xxx.

Yours Olaf Grandt
Comment 1 olaf grandt 2000-11-07 04:56:46 EST
Created attachment 5120 [details]
errors installing Linux RH 7.0 over win98 on 2 SCSI-disks
Comment 2 Bernhard Rosenkraenzer 2000-11-08 03:13:39 EST
This has nothing to do with the mount package, reassigning.
Comment 3 Michael Fulbright 2000-11-09 16:24:39 EST
What steps are required to reproduce this bug?

This is a dupe of bug 16686, btw.
Comment 4 Michael Fulbright 2000-12-04 10:19:26 EST

*** This bug has been marked as a duplicate of 16686 ***

Note You need to log in before you can comment on or make changes to this bug.